physX switch
#1
Sad 
Hi

When I want to use physX switch, some of its options are disabled, what should I do to enable these options?
i need dynamic sleep and its disable  Sad


Attached Files Thumbnail(s)
   
  Reply
#2
They're disabled because right now they're not supported.
  Reply
#3
(01-17-2020, 07:38 AM)tyFlow Wrote: They're disabled because right now they're not supported.

But I saw it in a tutorial on YouTube Huh
  Reply
#4
They used to be enabled until some users noticed some buggy behavior with them. I brought up the issue with NVidia and they explained that sleeping cannot work the way I was doing it and the bugs that users were getting were a result of my implementation. Unfortunately the official way to support sleeping doesn't allow for the type of integration I'm currently doing within tyFlow, so they're disabled until I come up with a solution.
  Reply
#5
Dear Sir, Please i have seeing to your tutorial on youtube send me.


Attached Files Thumbnail(s)
   
  Reply


Forum Jump: