Crash on startup: "the specified module could not be found"
#1
Currently looking into this....
  Reply
#2
same problem with 3ds max 2018
  Reply
#3
not a very cool April Fools joke.. ;p (same 2018 error)

BTW, this forum shows up as not secure in chrome. Concerning?
  Reply
#4
I have an error with 2019 
I use Octane Render


Attached Files Thumbnail(s)
   
  Reply
#5
I got the same error when adding tyflow2019 to 3dMax 2019 plugins folder:

---------------------------
Error Loading Plug-in DLL
---------------------------
DLL <C:\Program Files\Autodesk\3ds Max 2019\plugins\tyFlow_2019.dlo> failed to initialize.
Error code 126 - The specified module could not be found.


---------------------------

But the 2020 plugin worked with 3ds max 2020 tho.
  Reply
#6
Here's a new build that I believe solves the missing module error:

http://apps.tysonibele.com/tyflow/beta/D...019_016002

It's just a 2019 fix for now...let me know if it works for you!
  Reply
#7
(04-01-2019, 09:50 PM)tyFlow Wrote: Here's a new build that I believe solves the missing module error:

http://apps.tysonibele.com/tyflow/beta/D...019_016002

It's just a 2019 fix for now...let me know if it works for you!

yes it works Cool Heart
  Reply
#8
(04-01-2019, 09:50 PM)tyFlow Wrote: Here's a new build that I believe solves the missing module error:

http://apps.tysonibele.com/tyflow/beta/D...019_016002

It's just a 2019 fix for now...let me know if it works for you!

same issue 2017 Sad
  Reply
#9
(04-01-2019, 10:51 PM)hide2 Wrote:
(04-01-2019, 09:50 PM)tyFlow Wrote: Here's a new build that I believe solves the missing module error:

http://apps.tysonibele.com/tyflow/beta/D...019_016002

It's just a 2019 fix for now...let me know if it works for you!

same issue 2017 Sad

I pushed new builds for all versions a few minutes ago....can you let me know if the 2017 one works for you?

http://apps.tysonibele.com/tyflow/beta/D...low_016002
  Reply
#10
Hey Tyson,

Max 2018 is loading without error now. Thanks!
  Reply
#11
Great to hear! I've had similar reports from all others who've tried the latest version, so I'm considering this bug fixed.
  Reply
#12
(04-01-2019, 10:56 PM)tyFlow Wrote:
(04-01-2019, 10:51 PM)hide2 Wrote:
(04-01-2019, 09:50 PM)tyFlow Wrote: Here's a new build that I believe solves the missing module error:

http://apps.tysonibele.com/tyflow/beta/D...019_016002

It's just a 2019 fix for now...let me know if it works for you!

same issue 2017 Sad

I pushed new builds for all versions a few minutes ago....can you let me know if the 2017 one works for you?

http://apps.tysonibele.com/tyflow/beta/D...low_016002


I was able to start without an error.
Thank you for the great plugin.
I am looking forward to the release.
Smile
  Reply
#13
I have "Error code 126" with the 003, but work fine with the 002 (max 2019)
  Reply
#14
Hey Alminia,

Are you on Windows 7?

I just realized the code I implemented to fix the 4K DPI issue is only on Win8.1 and above so it'll produce the error you got...working on a fix right now.
  Reply
#15
tyFlow_016003 max 2020 same error....tyFlow_016002 max 2020 works fine....windows 7....
  Reply
#16
Yup sorry about that, I'll have a fix up in a minute....it's a Windows 7 problem.
  Reply
#17
fastest response ever ! thanks tyson ! waiting patiently...:-)
  Reply
#18
Hey, could you try this version on your Win7 machines and let me know if it boots up? Smile

http://apps.tysonibele.com/tyflow/beta/D...low_016004
  Reply
#19
works like a charm ! thanks tyson for being so dedicated ! amazing experience !
(cheers from israel :-) )
  Reply


Forum Jump: