problem with particle age + opacity
#1
Hi, i've been trying to make some smoke with TyFlow and nothing else , and have some success. Actually made a pretty decent smoke(with the help of forum buddies - thanks!) but i cant get it to dissipate smoothly. Some problems occur with the alpha. 

i am doing the following which i got from another topic: custom properties - set particle age frames. And mapping with a gradient.

here you can see in the first case there is no gradient ramp and the smoke is consistent.. but particles disappear instantly and it doesnt look good

            

and here with the gradient ramp in the opacity. 

         

and here are the settings

   

I tried the clamping to be 1 and 0.99 and 0.9 as it is now .

thanks in advance
  Reply
#2
Nothing stands out in your screenshots but either way you need to post the scene file.

Also if you're rendering with VRay and a lot of transparent layers like this, you have to really crank up the transparency levels in the global settings.
  Reply
#3
well.. you're a life savior!! I was talking with chaos group support also and nobody even mention the global settings and transp values there. i increased it from 50 to 100 and voila, smoke is good now! I might have 1 or 2 more slight issues but will see when i render the whole sequence this night. Will keep you updated.

And i wanna take the tribune to thank you for the awesome work you've done. It really makes working with particles much much easier. Autodesk are sure gonna be mad they passed up the opportunity to work with you(if i remember correctly from all the blogs and sites i've been reading the past years, trying to find an alternative to the slow Pflow) Thanks again!
  Reply
#4
Glad it worked! I ran into a similar issue on a recent project and that was the solution as well Smile
  Reply


Forum Jump: