Motion Blur in Redshift
#1
Hi guys, I don´t know how make motion blur in my tyflow with Redshift. . .  any mode. . .  nothin fix this. Anyone have a way for fix this?
  Reply
#2
I join this question)
  Reply
#3
So you need to have the latest build of Redshift. Anything after Version 3.0 I believe will work. There is a checkbox under the Interfaces tab on the main tyFlow object called "Enable Particle Interface" If you check this box then you can render in Redshift with both Transform and Deformation motion blur. Unfortunately I don't believe that motion blur is possible using tySplines, or tyCache at the moment but I've heard Tyson is working on it.
  Reply
#4
(08-07-2020, 03:43 PM)dreampainter22 Wrote: So you need to have the latest build of Redshift. Anything after Version 3.0 I believe will work. There is a checkbox under the Interfaces tab on the main tyFlow object called "Enable Particle Interface" If you check this box then you can render in Redshift with both Transform and Deformation motion blur. Unfortunately I don't believe that motion blur is possible using tySplines, or tyCache at the moment but I've heard Tyson is working on it.

Thank you my friend, in november the our company will acquire the new version of RS. In finaly we will have the motin blur in our projects with tyflow.
  Reply
#5
I can't make motion blur to work with tyMesher
  Reply


Forum Jump: