Particle Physics crashing max
#1
Im trying to create an character walking trough snow and when i add the Particle Physics node my max stop responding, as soon as the message updating tyFlow001: [Frame:1] appears max crash.
I have a old nvidia gpu (GT 610) and a dual xeon e5 2670 v3, original max, and the latest beta tyflow version.
  Reply
#2
Please see the sticky about reporting a bug.
  Reply
#3
Read! Heres the log, i would send a .max file but i created a new one and the error persisted.


Attached Files
.zip   tyFlow.zip (Size: 7.79 KB / Downloads: 4)
  Reply
#4
In this case it's the minidump file that I need please Smile
  Reply
#5
(05-03-2021, 07:48 PM)tyFlow Wrote: In this case it's the minidump file that I need please Smile

Max doesnt crash per se, he only freezes, i have to kill him in the task manager, is there a way i can force the minidump?

edit: made a video

  Reply
#6
Oh I see...hmm...that's very strange then. I'd say Particle Physics is probably one of the most stable operators at this point...for it to freeze is very odd.

Your GPU is quite old so it might be that. Can you disable OpenCL acceleration in both the Particle Physics options, as well as the Particle Bind Solver settings of the tyFlow object and try again? Make sure you disable the flow before doing so since it freezes when you add it, because a sim reset is triggered when you do that.
  Reply
#7
(05-03-2021, 08:16 PM)tyFlow Wrote: Oh I see...hmm...that's very strange then. I'd say Particle Physics is probably one of the most stable operators at this point...for it to freeze is very odd.

Your GPU is quite old so it might be that. Can you disable OpenCL acceleration in both the Particle Physics options, as well as the Particle Bind Solver settings of the tyFlow object and try again? Make sure you disable the flow before doing so since it freezes when you add it, because a sim reset is triggered when you do that.

Disabled in Particle Bind Solver but as son as i drop the node (particle physics) max crashes, so i cant deactivate on him.
  Reply
#8
Disable the flow first, before dropping in the Particle Physics operator, as noted above.
  Reply
#9
(05-03-2021, 08:31 PM)tyFlow Wrote: Disable the flow first, before dropping in the Particle Physics operator, as noted above.
Worked! So, the gpu was the problem... Who would guess a POS was the problem haha, thanks for the help.
  Reply
#10
You could try upgrading its drivers and such, checking for bad OpenCL DLLs in the max root folder too, described here:

http://docs.tyflow.com/faq/performance
  Reply


Forum Jump: