Corrupt archive error when trying to download latest TyFlow version and CUDA DLLs
I've been trying to download the latest TyFlow version along with the latest CUDA DLLs. They take a while to download, and when I try to unzip them using WinRAR I get a "the archive is corrupt" error, indicating that the file wasn't completely downloaded. I'm not sure whether this is a server issue or if the issue is on my end. Anyone else having trouble downloading the latest version?

Tried different browsers... My internet is fine... Can't think of anything else.
Hey, it's something I'm looking into and I think has to do with a server timeout happening on the new file server I switched to...hopefully I can get it fixed soon.

In the meantime if a recent build has a crucial fix you need, shoot me an email and I'll send you the update as an attachment you can download directly.
I believe the issue should be fixed now, if you want to try again.
Thanks for the quick reply Tyson. I'm not in a hurry, so no need to send me via email. I tried to download just now and the error persists
Can you try this direct link? Perhaps your browser cache or the server cache didn't refresh...

Forum Jump: